Vous êtes ici :   Accueil »
    Imprimer la page...
 
 

Nouvelles

news1.gifEvolution de Guppy de la v5.02.02 à la v5.02.05 - le 25/04/2018 - 09:57 par Henri

Guppy v5.02.02 à v5.02.05

UN grand BRAVO et un grand MERCI à la GuppyTeam.

En effet le passage de la v5.02.02 à la v5.02.05 a été un cap difficile à franchir.

Nombreux problème de connexion en "admin" ont étés constatés, provoquant des sueurs froides aux "Guppystes", surpris.

Personnellement, je ne me précipite jamais sur un nouveau "patch" d'évolution de mon "CMS" préféré.

Je sais bien qu'ancien "Technicien", on a beau faire tous les "tests", on n'est jamais à l'abri d'une surprise il se peut qu'un petit "bug" vienne dérouter les plus téméraires.

Mon site en v5.02.02, je l'ai passé en v5.02.03 en local, à sa sortie en Février et je l'ai bloqué  un nombre incalculable de fois, Sous "Wamp" et sous "EasyPHP DevServer".

Après avoir cherché une solution à ce blocage, interdisant toute modification complémentaire, à force de patience et d'observation, de lecture attentive du Forum de Guppy et des conseils "pertinents" de "Papinou" et de "Saxbar", (Ces gens là, sont d'une patience infinie et d'une serviabilité sans failles), j'ai fini par trouver la solution et je l'ai passé en v5.02.04, et j'ai rencontré le même problème, après lui avoir apporté la même solution, je l'ai passé en v5.02.05 sans problème.

C'est la 1ère fois que je rencontre un tel problème et je ne suis pas le seul.

La v5.02.05 étant sortie hier, j'ai finalement mis à jour mon site en ligne par cette nouvelle version très attendue de tous et tout s'est très bien passé.

Lire la suite